Thy

Download "Thy" files from the Internet

"Thy" is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files (click any picture):

Thy System (basic files needed for properly work) Thy Books and Others

Mail me! 16/II/2019 Moscow Russia
Akisawa (Skype: awasika)


"Thy" Music

Set | file | size (MB) | comments | updated | download
Kate Bush | bush.chm | 2 | Kate Bush lyrics, covers, etc | 10/II/09 | Download
Klaus Schulze | schulze.chm | 4.8 | Klaus Schulze discography | 21/XII/18 | Download
Van der Graaf Generator | vdgg.chm | 0.7 | Van der Graaf Generator lyrics, covers, etc | 16/II/09 | Download
Jethro Tull | jtull.chm | 1.6 | Jethro Tull lyrics, covers, etc | 16/II/09 | Download
Roger Waters | waters.chm | 1.5 | Roger Waters lyrics, covers, etc | 13/XII/15 | Download
Peter Hammill | hammill.chm | 1.55 | Peter Hammill lyrics, covers, etc | 16/I/08 | Download
King Crimson | crimson.chm | 1.2 | King Crimson lyrics, covers, etc | 11/IX/08 | Download
Yes | yes.chm | 2.3 | Yes lyrics, covers, etc | 13/XII/15 | Download
Gentle Giant | ggiant.chm | 0.7 | Gentle Giant lyrics, covers, etc | 20/XII/01 | Download
Genesis (1970-1976) | genesis.chm | 0.7 | Genesis lyrics, covers 1970-1976 | 24/VIII/03 | Download
 | genmid1.chm | 1 | Genesis midi | 13/I/00
Pink Floyd | pinfloyd.chm | 1.6 | Pink Floyd lyrics, covers, etc | 18/XII/15 | Download
 | pfmidi1.chm | 1 | Pink Floyd midi | 13/I/00
 | pffoto1.chm | 1 | artworks | 13/I/00
Dire Straits | dire_str.chm | 0.7 | Dire Starits lyrics, covers, etc | 6/VII/00 | Download


"Thy" Books and Others

Set | file | size (MB) | comments | updated
Lewis Carroll | carroll.chm | 0.5 | Lewis Carroll prose, poems etc | 26/II/00
 | carralic.chm | 1 | Illustrations for "...adventures..." by Sir John Tenniel | 13/I/00
 | carrth.chm | 1.25 | Illustrations for "...looking-glass..." by Sir John Tenniel | 26/II/00


"Thy" System

file | size (MB) | comments | updated
thy.chm | 0.1 | full table of contents including global collections search | 18/XII/15
thyocx.exe | 0.25 | Thy ActiveX control setup file (Windows XP) | 24/VIII/03
thy.rar | 0.15 | Install Thy ActiveX Win32/Win64 control. Unrar and run setup.exe as administrator. | 16/II/19
thysys.exe | 4 | System files needed for Thy ActiveX control (for old Windows) | 9/X/00
thy_ru.chm | 0.1 | full Russian table of contents including global collections search | 18/XII/15